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 Logging into FirstClass
      This procedure applies to registered users.

1  Double-click the FirstClass icon.

2  Update the FirstClass Login screen.
     Address - the name of the FirstClass server is home.fc.  This is entered    
     in the Address text box.
     Registered user - Make sure the radio button to the left of this is              
      selected.
      User ID - Your user ID for FirstClass.
      Password - Your password on this server.

 3  Click the Login button to open your FirstClass Desktop. 
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The FirstClass Desktop
 
      Once you are connected to a server, your Desktop opens. Your Desktop
may differ from the example below, because your administrator determines
which conferences you start with on your Desktop, and the general Desktop
appearance.
 
     To open objects on the Desktop, double-click them.
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 Standard Window Elements

A - Left pane - This pane displays the folders on your desktop.

B - Right pane -This pane displays the contents of the folder (i.e.        
Mailbox) that you choose from the left pane.

C - Window summary - This bar shows the current folder, summarizes    
the contents of that folder, shows the server and your user name.

 
D - Toolbar - Each window has its own toolbar. The toolbar buttons are

shortcuts for menu items. You can select buttons for your toolbar by
right-clicking the toolbar and dragging an icon to your toolbar.

Standard Desktop Objects

Mailbox - Contains all messages sent to you, as well as copies of messages   
  that you created.

Address Book - Contains your personal addresses and mail lists.

Calendar - Your personal calendar.

Home Page Folder - Contains material that you want to display over the       
     web.

Bookmarks  - Contains links to objects on your server.

Help - Contains online help. This can also be accessed from the Help menu.

The other objects on our sample Desktop were added by the administrator or
the user. 
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Changing Your Password

     1 Choose Collaborate > Change Password.
     2 Type your old password in the first box.
     3 Type your desired password in the next two boxes
     4 Click OK

The Directory

     The Directory can be accessed by clicking on the Directory 
Icon (shown to the right) in the toolbar on almost any screen.
If the name you type in the To: box is unique in the 
directory, it will automatically appear, otherwise, it will provide
a list of possible choices and you will choose the correct one..

Creating a Resume

      A resume can be created by clicking on the Resume 
Icon (shown to the right) in the toolbar on the desktop screen.

      A new window will appear on your screen.  In the larger top box, you
type your name.  In the bottom box, type your pertinent information. This
information should be your school, grade taught or any other information
that you would like to be associated with.

     Please keep this information professional and school/job related.



5

The Mailbox

     The Mailbox on your Desktop is where all INCOMING or CREATED
mail is placed. Mail created and sent by you will have the word TO in front
of it. Mail received by you will have nothing in front of it. Mail with a little
red flag in front of it indicates an e-mail you haven’t read yet.

Organizing Your Mailbox

     As more and more e-mails are created and received, your mailbox work
area will fill up. To organize your e-mails, you will need to create folders to
store related items in. Click on the folder Icon in the Toolbar and in the
work area, a folder will appear with the name NEW FOLDER. Right click
on the Folder and select Rename; now type in the what you would like the
Folder to be named and then hit Enter.

     To move e-mails to the new Folder just drag and drop the e-mails into it
by left clicking and holding on the e-mail and dragging it over to the folder
and then releasing.

Working with Messages

      Messages work the same way whether you are in your Mailbox or in a  
conference. An unread message has a red flag beside it. To read a       
message, double-click it.

Creating a New Message

1  Choose Message > New Message to use the standard message form.
    To use another message form, choose Message > New Message Special,  
    then the appropriate form. If you decide you want to use another form,       
   choose File > Delete with the first form still open.

For every item in the Menu bar, there are buttons that can be
used for the same purpose.  The button to the right will create
a new message.
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2  Address the message. - All users and conferences known to FirstClass      
(including names you added as personal addresses) are stored in the            
Directory. To address a  message to any user or conference in the                  
Directory, you can type a partial name. When you press Tab or                      
Enter/Return, the whole name will fill in if what you typed is unique in         
the Directory. Otherwise, the Directory opens with a list of all names            
that match. Select the name you want, then click  To, Cc, or Bcc, or drag      
the name to the appropriate field. If you are in a conference, your new           
message is automatically addressed to that conference. You can drag             
names from other messages or documents to the appropriate field in your      
message envelope.

3  Type the message body in the lower pane of the message form. You can    
   copy material from other sources, format data, and edit data.
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 4  Attach a file to the message by choosing File > Attach, if desired, or       
you can click on the attach button in the toolbar of      
the message.

    Shortcut
      Drag a file to the message envelope. You can also use this method

to attach FirstClass objects, such as documents, or files attached to
other messages.

 5  Send the message by choosing Message > Send or by 
     choosing the Send and Close button.                            

 Replying to a Message

 1  Select or open the message.

 2  You can select any text that you want to quote in your reply or
     you may want to quote the entire message in your reply.  To do this,         
     choose Message > Reply Special > Reply with Quote or the button on    
    the right. If you choose this, you cannot choose any of the 
     directed reply options below. You can only send the      
     reply to your default recipients, or you may update 
     the envelope manually.

3  Create a reply in one of the following ways:
    Choose Message > Reply to create a reply addressed to your default          
   recipients as specified in your mail rules preferences. Or
    choose Message > Reply Special, then one of the following:
    Reply All - Creates a reply addressed to the sender and all other                 
                      recipients. The sender's name is placed in the "To" field. All     
                    other recipients are placed in the "Cc" field.
    Reply Sender - Creates a reply addressed to just the sender.
    Reply Conference - Creates a reply addressed to just the conference that   
                                     contains the message.
    Reply Original Author - Creates a reply addressed to just the original      
                                              sender of a forwarded message.
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4  Type your reply in the body of the reply message.

 5  Send the message.
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Forwarding a Message

      1  Select or open the message.

      2  Create a copy of the message (including any attachments) by                
         choosing Message > Forward or click the following button.
      

    

  

      3  Address the message.

      4  Make any changes you want to the message body.

      5  Send the message.
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 Downloading an Attached File

      1  Select the attachment in the message envelope.
      2  Choose File > Save Attachment or you can double click the name of  
          the attached file and choose a selection from the pop up box.
      3  Select the location on your computer where you want the file to be       
         saved.
          Shortcut
          Drag the attached file to the desired location.
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Unsending Mail

     You can retrieve an email that you have sent.

    Open your copy of the email you would like to retract.  Click      
    on the Unsend icon (pictured at left). This will unsend the 
    e-mail and remove it from their Mailbox. Emails that were           
   already opened or forwarded to another folder will not be             

                  retrieved.

Checking Whether a Message has Been Read

      To see the history of a sent message, including who has read it, choose
Message > History with the message selected or open or right click the
email and choose History.

 Saving Addresses for Future Use

      You can add your own addresses and mail lists to the Directory. Only
you  will see this information in the Directory.
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Adding a Personal Address

      1  Choose File > New > New Address.
      2  Update the New Personal Address form.

     

     
     

Creating a Mailing List

      1  Choose File > New > New Mail List.
      2  Update the New Personal Mail List form.
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 Signatures

      To create a signature you must:
1 Click Edit > Preferences

 2 Click on the Messaging tab
3 Click on the Signature tab
4 Fill in the box with what you would like to have in your signature
5 If you place a check in the Automatically Add Signature to new     
     message box your signature will be added to every e-mail   
   you send. If you do not put a check in the box, you can add  
    it manually to the e-mail by clicking the Insert                     
   Signature icon.

Working with Calendars

      You can use a personal calendar (which can record  a) calendar events,
such as meetings, and b) tasks, such as submitting a report), and look at
other users' calendars and group calendars. To open your personal calendar,
choose File > Open > Calendar. To open another user's calendar, open the
shortcut menu from the user in the Directory, Who's Online list, "To", "Cc",
or "Bcc" fields of a message, or the "Participants" field in a chat window,
then choose Open User Calendar.

Viewing Calendars

      You can view a calendar in the same way as your Mailbox, a conference,
or a folder. In addition, there are special calendar views, as in the following
example:
          To view the active pane of a calendar by month, week, or day, choose  
         View,  then the appropriate menu command. 
          View Today List shows a list of all events that take place today, and    
          tasks that start today or are ongoing. To scroll from one month, week,  
         or day to the next (or previous), click the browse buttons.
          To go to the current month, week, or day, click This Month, This         
          Week, or Today.
          To go to a specific date, click the popup calendar button and specify    
          the date.
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      Overdue tasks are shown in red. Completed tasks have a red line drawn
through them.

      To view details of an event or task, double-click it. You can also see
partial details by hovering the cursor over an event or task.

 Creating a Calendar Event

      1  Choose File > New > New Event.
         Shortcut -  To create an event that starts on a specific day,           
double-click either the blank space under the day or the date itself, or            
open the shortcut menu  from the day, then choose New Event.
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      2  Update the basic event information on the Event tab of the New           
          Calendar Event form.

      3  Update the other tabs on this form as required.
          To invite participants and/or book resources, check for conflicts, or      
         reschedule, updating the Scheduling tab.
          To make the event show up repeatedly on the calendar, update the        
         Repeat  tab.
          To generate reminders, update the Reminders tab.
  
     4   Attach files or add a message body just as you would for a message,    
          if desired. You can open an event to change its details. You can also    
         drag an event to a new start date on the calendar, or from one calendar  
         to another.

 Creating a Calendar Task

      1  Choose File > New > New Task.
          Shortcut - To create a task that starts today, double-click the blank       
            space in the Today list. To create a task that starts on any other           
           particular day, open the shortcut menu from that day, then choose       
           New Task.

      2  Update the basic task information on the Task tab of the New               
          Calendar Task form.

      3  Update the Reminders tab, if you want to generate reminders for a        
         task with a due date.

      4  Attach files or add a message body just as you would for a message,    
          if desired.

      You can open a task to change its details. To change the task status,
choose the appropriate status at "Task state". You can also drag an unopened
task to a new start date on the calendar or from one calendar to another, or
change its status to Completed by clicking the task icon. 
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Teacher Conferences

     Teacher conferences are divided into two areas: Elementary and
Secondary. To access a conference, double click on the Folder. This will
open to several sub folders. Double Click on any Folder to open it. While in
the folders you can read any e-mails, save attachments or reply as you
would using the functions described earlier.

     On occasion you may receive the following message:

     This means the a special conference has been created with limited
membership. Contact the conference Moderator if you feel you belong in the
conference. Conferences are usually created with Users and Moderators.

     Users are grouped into several divisions: elementary teachers, all
teachers, E.A.’s, secondary teachers, etc. Some teachers have been created
with more than one designation, based on board data. This will determine
what conferences the user has access to.

 Working in Conferences

     Teachers who have access to conferences can read, download, contribute,
forward any e-mails or attachments within the conference. However, you
can only delete work created by yourself. The Garbage Can is grayed out
when reading e-mails in conferences created by others because by deleting
them you remove them from the conference, not just your personal Mailbox.
It is the responsibility of the conference moderator to maintain the
conference by creating folders, removing old or out of date material,
organizing the folder and ensuring only appropriate material appears.
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Mail Views

     FirstClass includes several versions of an Explore view. The standard
Explore view looks like this:

     The left pane shows containers in a hierarchical view. You can open and
close these containers to reveal their contents, just as you normally do in
your operating system.

Note: In the standard Explore view, objects open with a single click. If you
double-click an object, it opens in its own window. To select an object
without opening it, press Control while clicking it.

     The top right pane shows the contents of the container that you opened in
the left pane. These items are shown in List view.

     The bottom right pane shows the contents of the object that you opened
in the top right pane. You can work with this object just as you could if you
were not in Explore view.
 
    You can drag items from the top right pane to the bottom right pane to
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open them. You can also drag items from the top right pane to a different
container in the left pane to move them.

     If you are not already in Explore view, you can display the container you
currently have open in a new Explore view window by choosing View >
Explore.

Opening Messages Sequentially

     While in Explore view, you can scroll through messages by clicking the
top right pane, then pressing the space bar. Messages open in the bottom
right pane. Each press of the space bar scrolls through message content, then
opens the next message.

     Unread messages are opened first, then each message is opened in order,
starting with the last message in the selected container.
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Starting in Explore View by Default

     If you always want to start in Explore view when you log in, choose one
of the following at "Client interface" in your viewing preferences:
    

1  FirstClass Explore - This is the standard Explore view
2  Explore No Preview

     Below is the Explore view without the bottom right pane. To open an
item such as a message, you must double-click it. It will open in a separate
window.
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Explore Side by Side.

     This is the Explore view with all three panes side by side. To revert back
to FirstClass' standard look, choose FirstClass Classic.Your changes to this
field will take effect the next time you log in.
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E-Mail Notification (administration staff)

FirstClass includes a mail notification feature that lets you know you have
received mail in either of the following situations:

1  You are not connected to a FirstClass server
2  You are not currently working with the FirstClass client.

FirstClass lets you know you have new mail in one of these ways:

       1   It opens a notification popup, if you are currently working with the    
            FirstClass client, but are not connected to the server that received       
           the mail
        2  It animates the FirstClass icon, if you are not currently working with  
           the FirstClass client

 To Use Notification:

     1  You must be currently logged into the network
     2  Notification must have been activated

Activating Notification

     You activate notification in Setup on the login box.
 
To activate notification:(when logged into FirstClass)
     1  Choose Collaborate > Connect.  A Login box will pop up.
     2  Click the Setup button.
     3  Select "Notify me of new mail when offline".
     4  Type your password for this connection at "Notifier password", if it is   
         not saved in this settings file.  Click Save the button.
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What you can do from the Notification Popup

     The notification popup provides a description of a new message, (unless
either the FirstClass client or the server have just been restarted).
 
The popup also contains the following buttons:
     >  Displays a description of the previous new message.
     <  Displays a description of the next new message.
     Cancel  - Closes the notification popup.
     Login -  Opens theFirstClass Login form, so that you can connect to the   
                  server that received the mail.

Leaving the Program

     You can exit any folder, e-mail, conference, chat etc. by clicking on any
X in the top right corner. This is also the method of exiting the program
itself.
     If the program is inactive for a period of time it may close the connection
to the FC.GEDSB.NET server. You would need to login to FirstClass again.


